Now running @withknown 0.9.9 ('downgrade' from Git version). Kinda annoyed by the issue @ChrisAldrich reported. https://github.com/idno/Known/issues/1753